Installing ConfigMgr 2007 Secondary Site keeps having status "Install Pending"

by Thomas Forsmark Sørensen 16. May 2012 23:29

When installing a ConfigMgr 2007 secondary site I have seen several times that it keeps showing "Install Pending" in the ConfigMgr console.

There are several problems that can lead to this. I will try to mention the problems here and how I have solved them.

Problem

Descrption

 Solution

The secondary sit server is not added to the SMS_SiteToSiteConnection_XXX group on the primary ConfigMgr server.

During the installation of the secondary site the installation program should add the secondary site server to the local group SMS_SiteToSiteConnection_XXX (where XXX is the site code of the primary server) on the primary site server.

Add the secondary site server to the group SMS_SiteToSiteConnection_XXX.

More...

ConfigMgr 2007 backup will not connect to SQL cluser registry

by Thomas Forsmark Sørensen 16. May 2012 23:09

I had a ConfigMgr 2007 installation where the DB was placed on a SQL cluster.

 

ConfigMgr was configured to do a backup every night but it failed every time.

A look in the backup log showed the following error:

 

Info: Sending message to start the SQL Backup…
Couldn’t connect to \\SQLcluster registry
STATMSG: ID=5049 SEV=E LEV=M SOURCE=”SMS Server” COMP=”SMS_SITE_BACKUP” SYS=SCCMserver SITE=LHT PID=3400 TID=924 GMTDATE=Wed Jan 23 19:21:16.539 2008 ISTR0=”" ISTR1=”" ISTR2=”" ISTR3=”" ISTR4=”" ISTR5=”" ISTR6=”" ISTR7=”" ISTR8=”" ISTR9=”" NUMATTRS=0
Error: Failed to send start message to the SqlBackup.

More...

ConfigMgr 2012 Management Point will not install

by Thomas Forsmark Sørensen 16. May 2012 22:54

Today I had a strange problem when instaling a Management Point (MP) on a Primary ConfigMgr 2012 site server that is a child of a ConfigMgr 2012 Central Administration Site.

 

The problem:

The installation of the MP failed with the well-known 1603 error that is a generic error that can be caused by several things.

A closer look at the mpmsi.log file showed the following cause of the problem:

 

Action start 11:40:26: CcmMigratePolicySettingsInit.

MSI (s) (80:94) [11:40:26:152]: Note: 1: 2235 2:3: ExtendedType 4: SELECT `Action`,`Type`,`Source`,`Target`, NULL, `ExtendedType` FROM `CustomAction` WHERE `Action` = 'CcmMigratePolicySettingsInit'

MSI (s) (80:40) [11:40:26:167]: Invoking remote custom action. DLL: C:\Windows\Installer\MSI23B.tmp, Entrypoint: CcmMigratePolicySettingsInit

[11:40:26] Getting settings from WMI and storing in D:\Prog\SMS_CCM\polmig.mof

CustomAction CcmMigratePolicySettingsInit returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)

Action ended 11:40:26: CcmMigratePolicySettingsInit. Return value 3. More...

Powered by BlogEngine.NET 1.6.1.0
Theme by Mads Kristensen | Modified by Mooglegiant

About Me

  

My name is Thomas Forsmark Sørensen.

I live in Odense in Denmark and work for Globeteam in Virum.

I am working as a Microsoft Infrastructure consultant with main focus on application and Operating System Deployment.

I work mostly with Microsoft System Center Configuration Manager 2012 R2 and MDT 2013, but I also work with other of Microsofts products. 

Calendar

<<  April 2017  >>
MoTuWeThFrSaSu
272829303112
3456789
10111213141516
17181920212223
24252627282930
1234567

View posts in large calendar

Blogs that I read

Download OPML file OPML